Warning: Use of undefined constant wp_cumulus_widget - assumed 'wp_cumulus_widget' (this will throw an Error in a future version of PHP) in /home/nico/htdocs/blog.nico.at/wp-content/plugins/wp-cumulus/wp-cumulus.php on line 375
kurios.at Blog » Blog Archive » Schwere Sicherheitslücke in FF3.5 gepatched
Warning: count(): Parameter must be an array or an object that implements Countable in /home/nico/htdocs/blog.nico.at/wp-content/plugins/maxblogpress-ping-optimizer/maxblogpress-ping-optimizer.php on line 518

kurios.at Blog

… stay tuned to the kurios.at Imperium

Nachdem bekannt wurde, dass im Just-in-time-JavaScript-Compiler (JIT) ein schwerwiegender Fehler zu finden ist, hat Mozilla wie üblich recht schnell den passenden Patch herausgebracht.

Die Firefox Version 3.5.1 ist wie immer auf den Mozilla Seiten unter www.getfirefox.com zu finden.

Die Version behebt ausserdem den langsamen Start unter Windows, welcher bei fehlenden Windows-CryptoAPI den Start des Firefox bis zu mehreren Minuten hinausgezögert hat.

Post to Twitter Post to Delicious Post to Digg Post to Facebook

No TweetBacks yet. (Be the first to Tweet this post)

No Comments :(

Comments are closed.